Bot Doesn't work on Window RDP

Post here if you found a bug or a problem.
Post Reply
rinnetensei
Member
Member
Posts: 5
Joined: 19 Feb 2018 16:08

Bot Doesn't work on Window RDP

Post by rinnetensei »

Hello. Firstly ,thank you so much for providing such a splendid bot for free. There is a problem I would like to point out after testing it. The bot doesn't run well on my window RDP, specifically the Ytmonster like function. It fails to gain credits after even after the video was liked. But when I run it on my pc everything works perfectly. Please tell me what wrong with it? It's about the OS version? I'm running the bot on a Window r2 2012 RDP with 1.7 gb ram.

User avatar
Bollejef
Site Admin
Site Admin
Posts: 941
Joined: 16 May 2017 09:47
Location: In the Bitcoin Mine
Gender:

Re: Bot Doesn't work on Window RDP

Post by Bollejef »

rinnetensei wrote:
19 Feb 2018 16:53
Hello. Firstly ,thank you so much for providing such a splendid bot for free. There is a problem I would like to point out after testing it. The bot doesn't run well on my window RDP, specifically the Ytmonster like function. It fails to gain credits after even after the video was liked. But when I run it on my pc everything works perfectly. Please tell me what wrong with it? It's about the OS version? I'm running the bot on a Window r2 2012 RDP with 1.7 gb ram.
Could you make a video showing how it runs? Problem might be that the machine is a bit to slow
:ugeek: :ugeek: :ugeek: Donations accepted: :ugeek: :ugeek: :ugeek:
BTC: 12aaJoT3Ps8UGfedHvT1YS5dDLqfPuWyVi
ETH: 0x56c8A4f0Da9d9fDAc32Cc1E6245A1F898Ab04170
PayPal: Click here

Post Reply