[FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

All news & announcements will go here
User avatar
Bollejef
Site Admin
Site Admin
Posts: 879
Joined: 16 May 2017 09:47
Location: In the Bitcoin Mine
Has thanked: 29 times
Been thanked: 34 times
Gender:

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by Bollejef » 25 Mar 2018 19:26

h4x0r wrote:
25 Mar 2018 10:50
I was able to ping the IP, below is the output.

Pinging 185.176.43.54 with 32 bytes of data:
Reply from 185.176.43.54: bytes=32 time=215ms TTL=53
Reply from 185.176.43.54: bytes=32 time=231ms TTL=53
Reply from 185.176.43.54: bytes=32 time=217ms TTL=53
Reply from 185.176.43.54: bytes=32 time=215ms TTL=53

Ping statistics for 185.176.43.54:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 215ms, Maximum = 231ms, Average = 219ms
Is your windows defender turned on/firewall of windows defender?
:ugeek: :ugeek: :ugeek: Donations accepted: :ugeek: :ugeek: :ugeek:
BTC: 12aaJoT3Ps8UGfedHvT1YS5dDLqfPuWyVi
ETH: 0x56c8A4f0Da9d9fDAc32Cc1E6245A1F898Ab04170
PayPal: Click here

h4x0r
Member
Member
Posts: 9
Joined: 21 Mar 2018 10:31

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by h4x0r » 26 Mar 2018 06:06

No everything is disabled and I'm using inside a Windows VM.

It was working fine before the last update.

h4x0r
Member
Member
Posts: 9
Joined: 21 Mar 2018 10:31

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by h4x0r » 26 Mar 2018 06:06

[quote=h4x0r post_id=1619 time=1522040768 user_id=1969]
No everything is disabled and I'm using inside a Windows VM.

It was working fine before the last update.
[/quote]

I tired today and it worked.

User avatar
Bollejef
Site Admin
Site Admin
Posts: 879
Joined: 16 May 2017 09:47
Location: In the Bitcoin Mine
Has thanked: 29 times
Been thanked: 34 times
Gender:

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by Bollejef » 26 Mar 2018 08:15

h4x0r wrote:
26 Mar 2018 06:06
h4x0r wrote:
26 Mar 2018 06:06
No everything is disabled and I'm using inside a Windows VM.

It was working fine before the last update.
I tired today and it worked.
Interesting. If you have the same problem again, please let me know. It might have to do with the windows time after you restore the VM.
:ugeek: :ugeek: :ugeek: Donations accepted: :ugeek: :ugeek: :ugeek:
BTC: 12aaJoT3Ps8UGfedHvT1YS5dDLqfPuWyVi
ETH: 0x56c8A4f0Da9d9fDAc32Cc1E6245A1F898Ab04170
PayPal: Click here

h4x0r
Member
Member
Posts: 9
Joined: 21 Mar 2018 10:31

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by h4x0r » 27 Mar 2018 04:36

I just figured out the problem, it was because of VPN which was not allowing to connect to the server.

Thanks a lot for the bot it is just amazing. Keep up the good work.

User avatar
Bollejef
Site Admin
Site Admin
Posts: 879
Joined: 16 May 2017 09:47
Location: In the Bitcoin Mine
Has thanked: 29 times
Been thanked: 34 times
Gender:

Re: [FIX INSIDE] BOT BROKEN IN LATEST VERSION OF CHROME FOR CERTAIN WEBSITES

Post by Bollejef » 27 Mar 2018 07:54

h4x0r wrote:
27 Mar 2018 04:36
I just figured out the problem, it was because of VPN which was not allowing to connect to the server.

Thanks a lot for the bot it is just amazing. Keep up the good work.
Ok cool :-)
:ugeek: :ugeek: :ugeek: Donations accepted: :ugeek: :ugeek: :ugeek:
BTC: 12aaJoT3Ps8UGfedHvT1YS5dDLqfPuWyVi
ETH: 0x56c8A4f0Da9d9fDAc32Cc1E6245A1F898Ab04170
PayPal: Click here

Locked